WordPress security notes

Filed under: — 12:13 am

There are rumors about a Linux worm that may affect WordPress, but the WordPress Development Weblog says not to worry – “WordPress 1.5 or higher is safe.”

While that’s true as far as this particular worm is concerned, there is definitely at least one exploit in the wild that can affect WordPress 1.5.1 and earlier. I’ve seen some attempts at using this exploit on my sites before I upgraded to 1.5.2. Don’t assume your WordPress installation is secure unless you’ve upgraded to 1.5.2.

Comments are closed.

(c) 2001-2007 Michael Moncur. All rights reserved, but feel free to quote me.
Powered by WordPress